#openstack-meeting: storyboard

Meeting started by cody-somerville at 16:03:12 UTC (full logs).

Meeting summary

  1. Storyboard sprint (cody-somerville, 16:04:35)
    1. ACTION: cody-somerville to see if ttx can get invitation letters to help expedite visas for NikitaKonovalov, SergeyLukjanov and ruhe. (cody-somerville, 16:08:03)
    2. https://wiki.openstack.org/wiki/StoryBoard/Brussels_Sprint (cody-somerville, 16:10:15)
    3. VOTE: Voted on "Adopt proposed schedule?" Results are (cody-somerville, 16:15:40)
    4. ACTION: gothicmindfood to follow-up with miqui on onboarding idea. (cody-somerville, 16:18:28)

  2. storyboard-webclient current state (and how to test) (cody-somerville, 16:25:39)
    1. ACTION: krotscheck NikitaKonovalov Talk about auth, auth, and auth. (krotscheck, 16:33:04)
    2. https://review.openstack.org/#/q/status:open+storyboard,n,z (ruhe, 16:34:14)
    3. ACTION: cody-somerville to take two hours to do code review later this afternoon. (cody-somerville, 16:34:25)

  3. npm repository mirror (cody-somerville, 16:37:40)
    1. https://npmjs.org/package/npm-mirror <-- this looks useful. (cody-somerville, 16:41:13)
    2. ACTION: krotscheck Figure out the details of hosting our own NPM Mirror. (krotscheck, 16:46:25)

  4. Any Other Business (cody-somerville, 16:47:35)
    1. AGREED: Continue to use openstackci_test like ruge's patch to run against mysql and postgres (cody-somerville, 16:51:50)
    2. AGREED: we'll want to make use of zuul so that changes to storyboard and storyboard-webclient test against each other (cody-somerville, 16:53:47)


Meeting ended at 16:57:51 UTC (full logs).

Action items

  1. cody-somerville to see if ttx can get invitation letters to help expedite visas for NikitaKonovalov, SergeyLukjanov and ruhe.
  2. gothicmindfood to follow-up with miqui on onboarding idea.
  3. krotscheck NikitaKonovalov Talk about auth, auth, and auth.
  4. cody-somerville to take two hours to do code review later this afternoon.
  5. krotscheck Figure out the details of hosting our own NPM Mirror.


Action items, by person

  1. cody-somerville
    1. cody-somerville to see if ttx can get invitation letters to help expedite visas for NikitaKonovalov, SergeyLukjanov and ruhe.
    2. cody-somerville to take two hours to do code review later this afternoon.
  2. gothicmindfood
    1. gothicmindfood to follow-up with miqui on onboarding idea.
  3. krotscheck
    1. krotscheck NikitaKonovalov Talk about auth, auth, and auth.
    2. krotscheck Figure out the details of hosting our own NPM Mirror.
  4. miqui
    1. gothicmindfood to follow-up with miqui on onboarding idea.
  5. NikitaKonovalov
    1. cody-somerville to see if ttx can get invitation letters to help expedite visas for NikitaKonovalov, SergeyLukjanov and ruhe.
    2. krotscheck NikitaKonovalov Talk about auth, auth, and auth.
  6. ruhe
    1. cody-somerville to see if ttx can get invitation letters to help expedite visas for NikitaKonovalov, SergeyLukjanov and ruhe.
  7. SergeyLukjanov
    1. cody-somerville to see if ttx can get invitation letters to help expedite visas for NikitaKonovalov, SergeyLukjanov and ruhe.
  8. ttx
    1. cody-somerville to see if ttx can get invitation letters to help expedite visas for NikitaKonovalov, SergeyLukjanov and ruhe.


People present (lines said)

  1. cody-somerville (78)
  2. krotscheck (62)
  3. mordred (52)
  4. miqui (16)
  5. gothicmindfood (16)
  6. ruhe (14)
  7. NikitaKonovalov (11)
  8. openstack (6)
  9. ttx (4)
  10. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.