#openstack-meeting-3: StoryBoard

Meeting started by krotscheck at 15:00:32 UTC (full logs).

Meeting summary

  1. Specs (krotscheck, 15:05:25)
    1. AGREED: Submit storyboard specs with “-t storyboard" (krotscheck, 15:15:26)
    2. VOTE: Voted on "Consider #95307 ready for development?" Results are, Yes: 2 (krotscheck, 15:21:50)

  2. Ongoing Work (krotscheck, 15:22:25)
  3. Ongoing work (krotscheck) (krotscheck, 15:23:45)
  4. Ongoing Work (NikitaKonovalov) (krotscheck, 15:26:30)
    1. ACTION: Everyone Go look at the search spec and discuss there. (krotscheck, 15:32:27)

  5. Ongoing Work (krotscheck, 15:33:32)
  6. Open Discussion (krotscheck, 15:34:38)


Meeting ended at 15:43:04 UTC (full logs).

Action items

  1. Everyone Go look at the search spec and discuss there.


People present (lines said)

  1. krotscheck (80)
  2. NikitaKonovalov (27)
  3. SergeyLukjanov (19)
  4. openstack (7)
  5. fungi (2)


Generated by MeetBot 0.1.4.