#openstack-meeting-3: StoryBoard

Meeting started by NikitaKonovalov at 15:02:58 UTC (full logs).

Meeting summary

  1. Roadmap(ttx) (NikitaKonovalov, 15:04:33)
    1. https://wiki.openstack.org/wiki/StoryBoard/Roadmap (ttx, 15:05:17)

  2. Specs (NikitaKonovalov, 15:16:29)
    1. ACTION: NikitaKonovalov create a Story for Project Groups (NikitaKonovalov, 15:31:53)

  3. Ongoing work (NikitaKonovalov, 15:42:32)
  4. Open discussion (NikitaKonovalov, 15:49:45)


Meeting ended at 15:52:26 UTC (full logs).

Action items

  1. NikitaKonovalov create a Story for Project Groups


Action items, by person

  1. NikitaKonovalov
    1. NikitaKonovalov create a Story for Project Groups


People present (lines said)

  1. ttx (68)
  2. NikitaKonovalov (46)
  3. openstack (3)
  4. mordred (1)


Generated by MeetBot 0.1.4.