#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:00:28 UTC (full logs).

Meeting summary

  1. Urgent Items (krotscheck, 16:02:10)
  2. Urgent Items: Infra Migration (krotscheck, 16:02:16)
    1. ACTION: fungi flip the bit on launchpad (fungi, 16:10:48)
    2. ACTION: fungi fix the openstack admin thing (fungi, 16:10:56)
    3. ACTION: krotscheck Pester people to land storyboard doc updates. (krotscheck, 16:11:07)
    4. ACTION: krotscheck Put migration onto infra agenda for tomorrow. (krotscheck, 16:11:19)

  3. Discussion Topics (krotscheck, 16:11:34)
    1. ACTION: krotscheck Draft infra-adoption email. (krotscheck, 16:12:08)

  4. Discussion Topics: Documentation (krotscheck, 16:17:41)
  5. Discussion Topics: PM Awareness (krotscheck, 16:19:51)
    1. ACTION: krotscheck Poke rainya about PM awareness work. (krotscheck, 16:20:25)

  6. Discussion Topics: In progress features. (krotscheck, 16:20:47)
  7. MVP 1.1 (krotscheck, 16:31:53)
  8. MVP 1.2 (krotscheck, 16:33:29)
  9. MVP 1.2: Email (krotscheck, 16:34:01)
  10. MVP 1.2: User Auth Endpoint (krotscheck, 16:39:47)
  11. MVP 1.2: Email (krotscheck, 16:41:52)
  12. Open Discussion (krotscheck, 16:52:52)


Meeting ended at 16:53:55 UTC (full logs).

Action items

  1. fungi flip the bit on launchpad
  2. fungi fix the openstack admin thing
  3. krotscheck Pester people to land storyboard doc updates.
  4. krotscheck Put migration onto infra agenda for tomorrow.
  5. krotscheck Draft infra-adoption email.
  6. krotscheck Poke rainya about PM awareness work.


Action items, by person

  1. fungi
    1. fungi flip the bit on launchpad
    2. fungi fix the openstack admin thing
  2. krotscheck
    1. krotscheck Pester people to land storyboard doc updates.
    2. krotscheck Put migration onto infra agenda for tomorrow.
    3. krotscheck Draft infra-adoption email.
    4. krotscheck Poke rainya about PM awareness work.
  3. openstack
    1. fungi fix the openstack admin thing


People present (lines said)

  1. krotscheck (118)
  2. ttx (52)
  3. fungi (17)
  4. openstack (3)
  5. kashyap (1)


Generated by MeetBot 0.1.4.