#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:00:32 UTC (full logs).

Meeting summary

  1. Actions from Last Week: DB Refactor Spec (krotscheck, 16:02:05)
  2. Urgent Items (krotscheck, 16:03:21)
  3. Urgent Items: HP Things (krotscheck, 16:04:36)
  4. Discussion Topics: Google Summer of Code (krotscheck, 16:21:41)
    1. ACTION: Krotscheck Get GSoC onto the wiki with some descriptions. (krotscheck, 16:37:05)

  5. InProgress (krotscheck) (krotscheck, 16:37:16)
  6. InProgress (yolanda) (krotscheck, 16:42:57)
    1. https://review.openstack.org/156543 (yolanda, 16:43:17)
    2. https://review.openstack.org/155975 (yolanda, 16:45:47)
    3. https://review.openstack.org/156044 (yolanda, 16:46:05)

  7. InProgress (greghaynes) (krotscheck, 16:47:27)
  8. InProgress (rcarrillocruz) (krotscheck, 16:50:03)
  9. InProgress (NikitaKonovalov) (krotscheck, 16:51:15)
  10. InProgress (jedimike) (krotscheck, 16:52:11)
  11. Open Discussion. (krotscheck, 16:52:43)


Meeting ended at 16:59:24 UTC (full logs).

Action items

  1. Krotscheck Get GSoC onto the wiki with some descriptions.


Action items, by person

  1. krotscheck
    1. Krotscheck Get GSoC onto the wiki with some descriptions.


People present (lines said)

  1. krotscheck (121)
  2. yolanda (36)
  3. ttx (24)
  4. jeblair (22)
  5. mordred (15)
  6. rcarrillocruz (9)
  7. openstack (3)
  8. CTtpollard (1)


Generated by MeetBot 0.1.4.