#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:04:43 UTC (full logs).

Meeting summary

  1. Meeting Time (krotscheck, 16:05:10)
    1. AGREED: Move meeting an hour earlier (krotscheck, 16:07:20)
    2. ACTION: yolanda Update wiki to move storyboard meeting an horu earlier. (krotscheck, 16:07:55)

  2. Actions from last week. (krotscheck, 16:09:46)
  3. Urgent Items (krotscheck, 16:10:14)
  4. User Feedback (krotscheck, 16:11:09)
  5. User Feedback (lots of comments) (krotscheck, 16:11:18)
    1. https://www.mail-archive.com/openstack-infra@lists.openstack.org/msg02591.html (krotscheck, 16:13:11)

  6. Vancouver Summit (krotscheck, 16:21:37)
  7. Discussion Topics (krotscheck, 16:22:18)
  8. Pagination/Search (krotscheck, 16:22:58)
  9. Old Specs (krotscheck, 16:24:18)
  10. InProgress (roadmap) (krotscheck, 16:33:30)
  11. Open Discussion (krotscheck, 16:35:40)
    1. https://etherpad.openstack.org/p/storyboard-vancouver-may-2015 (krotscheck, 16:38:45)


Meeting ended at 16:45:59 UTC (full logs).

Action items

  1. yolanda Update wiki to move storyboard meeting an horu earlier.


Action items, by person

  1. yolanda
    1. yolanda Update wiki to move storyboard meeting an horu earlier.


People present (lines said)

  1. krotscheck (111)
  2. yolanda (30)
  3. ttx (26)
  4. NikitaKonovalov (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.