#openstack-meeting: storyboard

Meeting started by SotK at 15:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard#Agenda_for_next_meeting Agenda (SotK, 15:01:46)

  1. Urgent Items (SotK, 15:01:49)
    1. Reviews are still a bit of a blocker. There are a whole bunch of patches which need review from someone other than myself or Zara. (SotK, 15:01:52)
    2. https://review.openstack.org/#/q/(project:openstack-infra/storyboard-webclient+OR+project:openstack-infra/storyboard)+AND+status:open,n,z Outstanding patches (SotK, 15:01:55)

  2. Spec Review (SotK, 15:07:45)
    1. There are a bunch of partially implemented accepted specs. We should decide what we think of these. (SotK, 15:07:45)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/storyboard_integration_tests.html Integration Tests (SotK, 15:07:48)
    3. http://specs.openstack.org/openstack-infra/infra-specs/specs/storyboard_story_tags.html Story Tags (SotK, 15:07:51)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/storyboard_subscription_pub_sub.html Subscriptions and Events (SotK, 15:07:54)
    5. http://specs.openstack.org/openstack-infra/infra-specs/specs/storyboard_task_branches.html Support for Branches (SotK, 15:07:57)
    6. AGREED: Subscriptions should be prioritised, followed by Tags. (SotK, 15:21:09)
    7. ACTION: SotK or Zara to look at speeding up the subscription resolution code (SotK, 15:22:06)

  3. In-Progress Work (SotK, 15:23:55)
    1. SotK is currently looking at implementing worklists and boards. (SotK, 15:23:56)
    2. https://review.openstack.org/202989/ Spec (SotK, 15:23:56)
    3. ACTION: SotK to create publically-viewable mockup of a kanban view (SotK, 15:29:17)
    4. https://review.openstack.org/#/c/206108/ Patch to make Project Groups page look more like Stories and Projects pages (SotK, 15:32:43)

  4. Open Discussion (SotK, 15:36:40)


Meeting ended at 15:39:13 UTC (full logs).

Action items

  1. SotK or Zara to look at speeding up the subscription resolution code
  2. SotK to create publically-viewable mockup of a kanban view


Action items, by person

  1. SotK
    1. SotK or Zara to look at speeding up the subscription resolution code
    2. SotK to create publically-viewable mockup of a kanban view
  2. Zara
    1. SotK or Zara to look at speeding up the subscription resolution code


People present (lines said)

  1. SotK (53)
  2. Zara (18)
  3. openstack (3)


Generated by MeetBot 0.1.4.