#openstack-meeting: storyboard

Meeting started by SotK at 15:02:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 15:03:10)

  1. In-Progress Work (SotK, 15:05:07)
    1. SotK is still looking at worklists and boards. (SotK, 15:05:17)
    2. https://review.openstack.org/#/c/202989/ Spec (SotK, 15:05:18)
    3. Zara is continuing with subscriptions speedups (SotK, 15:06:26)

  2. Open Discussion (SotK, 15:09:58)
    1. https://storyboard.openstack.org/#!/story/94 Rich markup story (SotK, 15:18:57)
    2. AGREED: Support Markdown in descriptions and comments (SotK, 15:23:07)
    3. https://storyboard.openstack.org/#!/story/2000014 Syntax highlighting (SotK, 15:24:41)
    4. Look at support for other formats as a future task (SotK, 15:26:30)


Meeting ended at 15:29:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SotK (48)
  2. Zara (30)
  3. openstack (3)


Generated by MeetBot 0.1.4.