#openstack-meeting: storyboard

Meeting started by SotK at 15:03:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 15:03:11)

  1. Urgent Items (SotK, 15:03:46)
    1. Our changes no longer seem to show up on storyboard.openstack.org, for some reason. (SotK, 15:04:14)
    2. ACTION: SotK to ask about the updating issue in #openstack-infra (SotK, 15:06:24)

  2. In-Progress Work (SotK, 15:07:07)
    1. SotK is still looking at worklists and boards. (SotK, 15:07:17)

  3. Summit (SotK, 15:16:48)
  4. Open Discussion (SotK, 15:21:07)


Meeting ended at 15:23:13 UTC (full logs).

Action items

  1. SotK to ask about the updating issue in #openstack-infra


Action items, by person

  1. openstack
    1. SotK to ask about the updating issue in #openstack-infra
  2. SotK
    1. SotK to ask about the updating issue in #openstack-infra


People present (lines said)

  1. Zara (36)
  2. SotK (36)
  3. openstack (3)


Generated by MeetBot 0.1.4.