#openstack-meeting: storyboard

Meeting started by Zara at 15:00:04 UTC (full logs).

Meeting summary

    1. worklists and boards-- SotK has been working on these, patches are in review currently (Zara, 15:02:33)
    2. https://review.openstack.org/#/q/owner:%22Adam+Coldrick%22+status:open,n,z (Zara, 15:03:28)
    3. email notifications-- SotK again, these are waiting for him to update a couple of patches (Zara, 15:04:20)
    4. ACTION: Zara come up with minimal requirements for a task tracker (Zara, 15:27:40)
    5. ACTION: Zara to come up with narrow set of priority features for a task tracker (Zara, 15:40:18)


Meeting ended at 15:42:59 UTC (full logs).

Action items

  1. Zara come up with minimal requirements for a task tracker
  2. Zara to come up with narrow set of priority features for a task tracker


Action items, by person

  1. Zara
    1. Zara come up with minimal requirements for a task tracker
    2. Zara to come up with narrow set of priority features for a task tracker


People present (lines said)

  1. Zara (56)
  2. betherly (18)
  3. persia (7)
  4. openstack (3)
  5. pedroalvarez (3)


Generated by MeetBot 0.1.4.