#openstack-meeting: storyboard

Meeting started by SotK at 15:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 15:01:48)

  1. In Progress Work (SotK, 15:03:11)
    1. Worklists and boards has just a couple of outstanding patches, both almost ready to be merged, just needing +1s from any helpful reviewers (SotK, 15:03:58)
    2. Initial email patches have been merged (SotK, 15:04:47)
    3. ACTION: SotK to look at updating puppet to enable the emails plugin asap (SotK, 15:11:57)
    4. https://review.openstack.org/#/c/235476/ (Zara, 15:12:54)
    5. https://review.openstack.org/#/c/256457/ is the other remaining patch, though more trivial (Zara, 15:13:52)
    6. Zara to update spec with more info about email notifications (Zara, 15:16:56)

  2. Open Discussion (SotK, 15:22:49)
    1. AGREED: No meetings for the next two weeks (23rd and 30th) (SotK, 15:27:50)


Meeting ended at 15:30:01 UTC (full logs).

Action items

  1. SotK to look at updating puppet to enable the emails plugin asap


Action items, by person

  1. SotK
    1. SotK to look at updating puppet to enable the emails plugin asap


People present (lines said)

  1. SotK (43)
  2. Zara (28)
  3. pedroalvarez (22)
  4. openstack (4)


Generated by MeetBot 0.1.4.