#openstack-meeting: storyboard
Meeting started by SotK at 15:01:42 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/StoryBoard
Agenda (SotK,
15:02:07)
- Urgent Items (SotK, 15:04:00)
- https://review.openstack.org/#/c/270331/
Email config for storyboard (SotK,
15:04:10)
- https://review.openstack.org/#/c/270329/
(Zara,
15:04:29)
- In Progress Work (SotK, 15:05:27)
- SotK is about to send patches for due dates in
boards (SotK,
15:05:54)
- we debugged timeline events and a patch was
merged to fix it (Zara,
15:07:51)
- https://review.openstack.org/#/c/278987/
(Zara,
15:10:23)
- https://review.openstack.org/#/c/279204/
(Zara,
15:11:35)
- https://review.openstack.org/#/c/279753/
(Zara,
15:14:20)
- https://storyboard.openstack.org/#!/story/2000478
(SotK,
15:28:00)
- https://review.openstack.org/#/c/277481/
(Zara,
15:30:38)
- https://review.openstack.org/#/c/277831/
(Zara,
15:30:52)
- https://review.openstack.org/#/c/277882/
(Zara,
15:31:06)
- https://review.openstack.org/#/c/281890/
(Zara,
15:34:03)
- https://review.openstack.org/#/c/272667/
(Zara,
15:38:09)
- StoryBoard Meetup (SotK, 15:40:14)
- 16th May picked as the date for the next
StoryBoard meetup (for now) (SotK,
15:55:11)
- Open Discussion (SotK, 15:55:21)
- ACTION: SotK to
resurrect storyboard.sotk.co.uk for a playground instance until we
get a proper dev instance sorted (SotK,
15:58:26)
Meeting ended at 16:00:08 UTC
(full logs).
Action items
- SotK to resurrect storyboard.sotk.co.uk for a playground instance until we get a proper dev instance sorted
Action items, by person
- SotK
- SotK to resurrect storyboard.sotk.co.uk for a playground instance until we get a proper dev instance sorted
People present (lines said)
- Zara (92)
- SotK (53)
- persia (17)
- krotscheck (4)
- betherly (4)
- openstack (3)
- ttx (2)
- betherly_ (1)
Generated by MeetBot 0.1.4.