#openstack-meeting: storyboard

Meeting started by Zara at 15:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard#Agenda_for_next_meeting (Zara, 15:01:51)

  1. Announcements (Zara, 15:02:04)
  2. Urgent Items (Zara, 15:02:15)
  3. In Progress Work (Zara, 15:02:37)
    1. Zara has been documenting the python client (Zara, 15:03:20)
    2. https://review.openstack.org/#/c/362878/3 (Zara, 15:03:46)
    3. https://review.openstack.org/#/c/360668/ (Zara, 15:04:17)
    4. https://review.openstack.org/#/c/361423/ (Zara, 15:04:37)

  4. Open Discussion (Zara, 15:14:10)
    1. ACTION: Zara to ask infra about a home for python client docs (Zara, 15:56:56)


Meeting ended at 15:58:41 UTC (full logs).

Action items

  1. Zara to ask infra about a home for python client docs


Action items, by person

  1. Zara
    1. Zara to ask infra about a home for python client docs


People present (lines said)

  1. Zara (75)
  2. SotK (14)
  3. fungi (9)
  4. persia (9)
  5. krotscheck (6)
  6. openstack (3)
  7. ricolin (1)


Generated by MeetBot 0.1.4.