#openstack-meeting: storyboard

Meeting started by zara_the_lemur__ at 19:02:54 UTC (full logs).

Meeting summary

  1. Open Discussion (zara_the_lemur__, 19:03:02)
    1. https://storyboard.openstack.org/#!/story/2000876 (diablo_rojo, 19:06:08)
    2. https://storyboard.openstack.org/#!/story/2000876 Migrate Project to Storyboard (fungi, 19:06:46)
    3. https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver (fungi, 19:13:50)
    4. http://www.aquariumrestaurants.com/downtownaquariumdenver/default.asp Downtown Aquarium - Denver, CO (fungi, 19:29:06)
    5. ACTION: Zara will organise some kind of task tracking ptg plan and maybe a trip out (zara_the_lemur__, 19:33:23)


Meeting ended at 19:35:26 UTC (full logs).

Action items

  1. Zara will organise some kind of task tracking ptg plan and maybe a trip out


People present (lines said)

  1. zara_the_lemur__ (47)
  2. diablo_rojo (26)
  3. fungi (18)
  4. openstack (3)
  5. christian1110 (1)
  6. SotK (1)


Generated by MeetBot 0.1.4.