#openstack-meeting: storyboard

Meeting started by diablo_rojo at 19:05:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (diablo_rojo, 19:06:22)

  1. Announcements (diablo_rojo, 19:07:27)
  2. Migration Updates (diablo_rojo, 19:11:31)
    1. ACTION: diablo_rojo to create PTG planning etherpad (diablo_rojo, 19:17:28)

  3. In Progress Work (diablo_rojo, 19:19:09)
    1. https://etherpad.openstack.org/p/storyboard-issues Octavia's concerns (diablo_rojo, 19:20:47)

  4. Wiki Overhaul (diablo_rojo, 19:29:28)
    1. https://wiki.openstack.org/wiki/StoryBoard Storyboard Wiki (diablo_rojo, 19:30:11)

  5. Open Discussion (diablo_rojo, 19:30:51)


Meeting ended at 19:34:40 UTC (full logs).

Action items

  1. diablo_rojo to create PTG planning etherpad


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to create PTG planning etherpad


People present (lines said)

  1. diablo_rojo (76)
  2. fungi (19)
  3. SotK (17)
  4. johnsom (3)
  5. openstack (3)
  6. mordred (2)


Generated by MeetBot 0.1.4.