#openstack-meeting: storyboard

Meeting started by SotK at 19:03:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard#Agenda_for_next_meeting Agenda (SotK, 19:03:16)

  1. Migration Updates (SotK, 19:03:54)
  2. Release Progress (SotK, 19:08:11)
    1. we'll rename the python package to storyboard-api (SotK, 19:10:20)
    2. we'll number the first release 1.0.0 (SotK, 19:11:13)
    3. ACTION: SotK to decide if npm makes sense as a place to release the webclient, and what it entails (SotK, 19:21:44)
    4. ACTION: fungi to investigate what jobs we are missing for api releases (SotK, 19:22:45)

  3. Forum + PTG Summary (SotK, 19:25:50)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006214.html Summary email (SotK, 19:26:11)
    2. https://etherpad.openstack.org/p/sb-train-ptg PTG Etherpad (SotK, 19:27:32)
    3. https://zoom.us/j/8341652381 (diablo_rojo, 19:34:17)

  4. In Progress Work (SotK, 19:42:19)


Meeting ended at 20:00:08 UTC (full logs).

Action items

  1. SotK to decide if npm makes sense as a place to release the webclient, and what it entails
  2. fungi to investigate what jobs we are missing for api releases


Action items, by person

  1. fungi
    1. fungi to investigate what jobs we are missing for api releases
  2. SotK
    1. SotK to decide if npm makes sense as a place to release the webclient, and what it entails


People present (lines said)

  1. SotK (62)
  2. diablo_rojo (53)
  3. fungi (35)
  4. ankita-2798 (6)
  5. notmyname (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.