#openstack-meeting: storyboard

Meeting started by SotK at 19:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 19:00:38)

  1. Announcements (SotK, 19:00:42)
    1. https://pypi.org/project/storyboard-api/ (SotK, 19:01:54)

  2. Migration Updates (SotK, 19:03:22)
    1. https://storyboard.openstack.org/#!/board/45 Migration Status board (SotK, 19:07:49)

  3. Story Triaging (SotK, 19:08:09)
    1. AGREED: More story triaging/tagging at 17:00 UTC on Friday 21st June (SotK, 19:15:03)

  4. In Progress Work (SotK, 19:15:16)
    1. https://storyboard.openstack.org/#!/story/2000568 Private stories story (SotK, 19:20:44)


Meeting ended at 19:49:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SotK (38)
  2. diablo_rojo (35)
  3. fungi (29)
  4. openstack (3)


Generated by MeetBot 0.1.4.