#openstack-meeting: storyboard

Meeting started by SotK at 18:25:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard (outdated) Agenda (SotK, 18:26:33)

  1. Announcements (SotK, 18:27:31)
  2. Migration Updates (SotK, 18:28:50)
    1. https://review.opendev.org/697201 Declare victory on StoryBoard (fungi, 18:29:18)
    2. AGREED: We're happy for https://review.opendev.org/697201 to go through (SotK, 18:36:14)

  3. PTG + Forum (SotK, 18:36:55)
  4. In Progress Work (SotK, 18:47:32)
    1. https://review.opendev.org/#/q/topic:es6-support and https://review.opendev.org/#/q/topic:node-10-support (mordred, 18:54:40)
    2. https://storyboard.openstack.org/#!/story/2001850 New Story dialog will not enable Save Changes if full project name types in search (fungi, 18:55:59)


Meeting ended at 19:01:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (50)
  2. SotK (37)
  3. diablo_rojo (27)
  4. mordred (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.