#openstack-meeting-cp: swg

Meeting started by amrith at 18:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Agenda (amrith, 18:03:34)
    2. https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Agenda (amrith, 18:03:35)
    3. https://www.zingtrain.com/content/power-visioning (dhellmann, 18:07:46)
    4. https://www.greenleaf.org/what-is-servant-leadership/ (dhellmann, 18:07:52)
    5. http://www.nonviolencetraining.org/Training/facilitation.htm (dhellmann, 18:07:56)

  1. establish schedule for weekly meeting (dhellmann, 18:14:56)
    1. ACTION: [amrith] setup a doodle (amrith, 18:15:30)

  2. Identify a list of short-term deliverables for the SWG (amrith, 18:16:00)
    1. https://review.openstack.org/#/c/338134/ (annegentle, 18:16:29)
    2. ACTION: [all] look at the meeting review for best times to have this meeting (annegentle, 18:18:28)
    3. http://releases.openstack.org/newton/schedule.html (jroll, 18:19:52)
    4. http://releases.openstack.org/newton/schedule.html (fungi, 18:20:28)
    5. ACTION: dhellmann add extra-atc date to release schedule for milestone 3 (dhellmann, 18:39:42)
    6. ACTION: [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting (nikhil, 18:42:43)
    7. ACTION: [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting (amrith, 18:42:55)

  3. ction [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting (amrith, 18:43:23)
    1. https://etherpad.openstack.org/p/ocata-tc-goals (dhellmann, 18:44:21)
    2. https://etherpad.openstack.org/p/1nPlcXyI76 (amrith, 18:45:22)

  4. Updates on next leadership training for TC @ ZingTrain (dhellmann, 18:54:26)
  5. Open Discussion (gothicmindfood, 18:58:48)
    1. https://web.archive.org/web/20100212211814/http://blog.openwetware.org/scienceintheopen/2009/04/02/open-data-open-source-open-process-open-research/ (fungi, 18:59:55)


Meeting ended at 19:00:36 UTC (full logs).

Action items

  1. [amrith] setup a doodle
  2. [all] look at the meeting review for best times to have this meeting
  3. dhellmann add extra-atc date to release schedule for milestone 3
  4. [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting
  5. [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting


Action items, by person

  1. amrith
    1. [amrith] setup a doodle
    2. [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting
    3. [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting
  2. dhellmann
    1. dhellmann add extra-atc date to release schedule for milestone 3


People present (lines said)

  1. amrith (131)
  2. gothicmindfood (84)
  3. dhellmann (67)
  4. annegentle (54)
  5. jroll (20)
  6. nikhil (19)
  7. fungi (17)
  8. dims (15)
  9. mugsie (11)
  10. openstack (10)


Generated by MeetBot 0.1.4.