#openstack-meeting-3: swg

Meeting started by amrith at 15:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SWGMeeting (amrith, 15:03:59)

  1. Establish schedule for weekly meeting (amrith, 15:04:15)
    1. AGREED: stay with meetings every other week for now (amrith, 15:06:20)

  2. Review items short list from last meeting (amrith, 15:06:47)
    1. https://etherpad.openstack.org/p/swg-short-list-deliverables (amrith, 15:06:54)
    2. ACTION: [amrith] to follow-up with mordred on write-up which is a dependency for dhellman's writeup (amrith, 15:13:45)
    3. ACTION: [amrith] add agenda item for next meeting; should we adopt the consensus model (amrith, 15:53:11)
    4. ACTION: resume updaing etherpad at item #15 at next meeting (amrith, 15:56:10)

  3. Open Discussion (amrith, 15:56:57)
    1. ACTION: [dhellmann] [fungi] add extra-atc nomination to release schedule (amrith, 15:59:18)


Meeting ended at 16:00:52 UTC (full logs).

Action items

  1. [amrith] to follow-up with mordred on write-up which is a dependency for dhellman's writeup
  2. [amrith] add agenda item for next meeting; should we adopt the consensus model
  3. resume updaing etherpad at item #15 at next meeting
  4. [dhellmann] [fungi] add extra-atc nomination to release schedule


Action items, by person

  1. amrith
    1. [amrith] to follow-up with mordred on write-up which is a dependency for dhellman's writeup
    2. [amrith] add agenda item for next meeting; should we adopt the consensus model
  2. dhellmann
    1. [dhellmann] [fungi] add extra-atc nomination to release schedule
  3. fungi
    1. [dhellmann] [fungi] add extra-atc nomination to release schedule
  4. mordred
    1. [amrith] to follow-up with mordred on write-up which is a dependency for dhellman's writeup


People present (lines said)

  1. amrith (129)
  2. dhellmann (67)
  3. jroll (29)
  4. nikhil (11)
  5. mugsie (10)
  6. fungi (8)
  7. thingee (7)
  8. openstack (6)
  9. carolbarrett (5)
  10. alexismonville (3)
  11. mordred (2)
  12. ttx (0)
  13. gothicmindfood (0)


Generated by MeetBot 0.1.4.