#openstack-meeting-3: swg

Meeting started by amrith at 15:00:04 UTC (full logs).

Meeting summary

    1. ACTION: amrith make a courtesy ping script for this meeting :) (amrith, 15:01:20)
    2. http://eavesdrop.openstack.org/meetings/openstack_swg/2016/openstack_swg.2016-08-02-15.01.html (amrith, 15:03:12)

  1. Review Action items from last week (amrith, 15:03:39)
  2. Continue review items short list from last meeting (amrith, 15:05:21)
    1. https://etherpad.openstack.org/p/swg-short-list-deliverables (amrith, 15:05:31)
    2. ACTION: gothicmindfood to update https://etherpad.openstack.org/p/swg-short-list-deliverables section 2 (amrith, 15:07:59)
    3. ACTION: ttx to put his comments on why consensus by Z's won't work for the TC in etherpad (amrith, 15:12:31)
    4. ACTION: gothicmindfood to work on getting mordred's document out for broader distribution (amrith, 15:22:55)

  3. Discuss agenda for meeting in NYC (next Tuesday) (amrith, 15:27:14)
    1. https://review.openstack.org/#/c/337895/ (amrith, 15:33:49)
    2. ACTION: ttx take morderd's document and make it into a review. (amrith, 15:36:54)
    3. ACTION: gothicmindfood to start on SWG vision for Barcelona Summit (gothicmindfood, 15:46:56)

  4. Discuss any documents that are available for review (amrith, 15:50:53)
  5. Open Discussion (amrith, 15:54:45)
    1. https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Courtesy_Ping_List (nikhil, 15:55:12)
    2. next meeting in two weeks, if you have ideas for agenda, please update the wiki (amrith, 15:58:57)


Meeting ended at 16:00:21 UTC (full logs).

Action items

  1. amrith make a courtesy ping script for this meeting :)
  2. gothicmindfood to update https://etherpad.openstack.org/p/swg-short-list-deliverables section 2
  3. ttx to put his comments on why consensus by Z's won't work for the TC in etherpad
  4. gothicmindfood to work on getting mordred's document out for broader distribution
  5. ttx take morderd's document and make it into a review.
  6. gothicmindfood to start on SWG vision for Barcelona Summit


Action items, by person

  1. amrith
    1. amrith make a courtesy ping script for this meeting :)
  2. gothicmindfood
    1. gothicmindfood to update https://etherpad.openstack.org/p/swg-short-list-deliverables section 2
    2. gothicmindfood to work on getting mordred's document out for broader distribution
    3. gothicmindfood to start on SWG vision for Barcelona Summit
  3. mordred
    1. gothicmindfood to work on getting mordred's document out for broader distribution
  4. openstack
    1. gothicmindfood to update https://etherpad.openstack.org/p/swg-short-list-deliverables section 2
  5. ttx
    1. ttx to put his comments on why consensus by Z's won't work for the TC in etherpad
    2. ttx take morderd's document and make it into a review.


People present (lines said)

  1. amrith (138)
  2. gothicmindfood (55)
  3. ttx (50)
  4. dhellmann (40)
  5. johnthetubaguy (14)
  6. jroll (13)
  7. nikhil (12)
  8. carolbarrett (7)
  9. openstack (6)
  10. mordred (3)
  11. sdague (1)


Generated by MeetBot 0.1.4.