#openstack-meeting-3: swg

Meeting started by gothicmindfood at 15:00:46 UTC (full logs).

Meeting summary

  1. Review Action items from last week (gothicmindfood, 15:02:37)
    1. https://etherpad.openstack.org/p/BarcelonaSWGMagic (gothicmindfood, 15:03:16)
    2. ACTION: gothicmindfood to come up with proposed times for swg meetup in Barcelona (gothicmindfood, 15:07:56)
    3. ACTION: ttx to find out about CPW session for SWG (gothicmindfood, 15:28:10)

  2. Take a pass through the 'short list' and update items as required (gothicmindfood, 15:28:59)
    1. https://etherpad.openstack.org/p/swg-short-list-deliverables (gothicmindfood, 15:29:14)
    2. https://review.openstack.org/#/c/357260/ (gothicmindfood, 15:32:38)

  3. Discuss any documents that are available for review (gothicmindfood, 15:50:51)
  4. Open Discussion (gothicmindfood, 15:53:55)


Meeting ended at 16:00:33 UTC (full logs).

Action items

  1. gothicmindfood to come up with proposed times for swg meetup in Barcelona
  2. ttx to find out about CPW session for SWG


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to come up with proposed times for swg meetup in Barcelona
  2. ttx
    1. ttx to find out about CPW session for SWG


People present (lines said)

  1. gothicmindfood (143)
  2. ttx (63)
  3. nikhil (45)
  4. jroll (43)
  5. johnthetubaguy (29)
  6. alexismonville (17)
  7. Carolbarrett (4)
  8. openstack (3)
  9. mugsie (2)
  10. ttx_ (1)


Generated by MeetBot 0.1.4.