#openstack-meeting-3: swg

Meeting started by gothicmindfood at 15:01:45 UTC (full logs).

Meeting summary

    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16923/cross-project-workshops-re-inventing-the-tc-the-stewardship-working-group-discussion (gothicmindfood, 15:03:32)
    2. http://governance.openstack.org/reference/principles.html (dhellmann, 15:05:18)
    3. https://etherpad.openstack.org/p/BarcelonaSWGMagic (gothicmindfood, 15:11:37)

  1. Discuss any documents that are available for review (gothicmindfood, 15:12:30)
    1. https://etherpad.openstack.org/p/Barcelona-SWG-cp (gothicmindfood, 15:17:47)
    2. ACTION: gothicmindfood to update wiki with SWG CP etherpad link (gothicmindfood, 15:18:15)
    3. https://etherpad.openstack.org/p/BarcelonaSWGMagic line 43 (dhellmann, 15:26:38)
    4. ACTION: gothicmindfood to give cpw session info to TC members individually (gothicmindfood, 15:47:02)

  2. Open Discussion (gothicmindfood, 15:48:48)


Meeting ended at 15:52:40 UTC (full logs).

Action items

  1. gothicmindfood to update wiki with SWG CP etherpad link
  2. gothicmindfood to give cpw session info to TC members individually


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to update wiki with SWG CP etherpad link
    2. gothicmindfood to give cpw session info to TC members individually


People present (lines said)

  1. gothicmindfood (79)
  2. ttx (24)
  3. dhellmann (24)
  4. johnthetubaguy (9)
  5. amrith (7)
  6. alexismonville (7)
  7. jroll (5)
  8. mugsie_ (3)
  9. openstack (3)
  10. persia (1)
  11. mugsie (1)
  12. edleafe (1)


Generated by MeetBot 0.1.4.