#openstack-meeting: swift

Meeting started by notmyname at 19:03:58 UTC (full logs).

Meeting summary

    1. storage policies patches have been proposed to master. swift is in a soft freeze (notmyname, 19:04:40)
    2. ACTION: everyone review these patches (notmyname, 19:05:23)

  1. other post-summit progress (notmyname, 19:09:26)
  2. open discussion (notmyname, 19:15:33)


Meeting ended at 19:17:21 UTC (full logs).

Action items

  1. everyone review these patches


People present (lines said)

  1. notmyname (29)
  2. gvernik (3)
  3. openstack (3)
  4. cschwede_ (2)
  5. portante_ (1)
  6. briancline (1)


Generated by MeetBot 0.1.4.