#openstack-meeting: swift

Meeting started by notmyname at 19:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:02:12)

  1. old reviews and auto-abandons [torgomatic] (notmyname, 19:03:05)
    1. AGREED: mattoliverau will ask at the -infra meetup about getting the bot again, and in the meantime cores will manually abandon patches 2 weeks after a negative review (notmyname, 19:11:16)

  2. python-swiftclient release (notmyname, 19:11:36)
  3. priority reviews (notmyname, 19:23:24)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 19:23:33)
    2. https://review.openstack.org/#/c/75941/ needs to be rebased (adds mutlithreds to object updater) (notmyname, 19:37:28)

  4. open discussion (notmyname, 19:46:00)


Meeting ended at 19:55:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (111)
  2. torgomatic (29)
  3. clayg (24)
  4. mattoliverau (19)
  5. acoles (16)
  6. portante (14)
  7. cschwede (8)
  8. peluse_ (5)
  9. gvernik (4)
  10. openstack (3)
  11. zaitcev (2)
  12. elambert (2)
  13. dfg (1)


Generated by MeetBot 0.1.4.