#openstack-meeting: swift

Meeting started by notmyname at 19:06:11 UTC (full logs).

Meeting summary

  1. EC (notmyname, 19:08:13)
    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:08:15)
    2. https://etherpad.openstack.org/p/ec_merge_plan (clayg, 19:10:12)
    3. ACTION: scrub trello (clayg, 19:15:01)
    4. ACTION: peluse: change the commit message for ec-probe to not say wip (clayg, 19:18:27)
    5. acoles is awesome (clayg, 19:18:49)

  2. feature/ec_review (notmyname, 19:29:43)
    1. push over commits for docs. leave comments for others in the ev_review chain (notmyname, 19:37:37)
    2. https://review.openstack.org/169897 fixes it (notmyname, 19:42:42)

  3. code stuff not ec (notmyname, 19:43:55)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 19:44:29)

  4. open discussion (notmyname, 19:48:55)


Meeting ended at 19:55:39 UTC (full logs).

Action items

  1. scrub trello
  2. peluse: change the commit message for ec-probe to not say wip


Action items, by person

  1. peluse
    1. peluse: change the commit message for ec-probe to not say wip


People present (lines said)

  1. notmyname (104)
  2. clayg (79)
  3. peluse (29)
  4. acoles (15)
  5. patchbot (7)
  6. mattoliverau (7)
  7. cschwede (5)
  8. openstack (3)
  9. kota_ (2)
  10. jrichli (2)
  11. cutforth (2)
  12. ho (2)
  13. tdasilva (1)
  14. torgomatic (1)
  15. petertr7 (1)


Generated by MeetBot 0.1.4.