#openstack-meeting: swift

Meeting started by notmyname at 19:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings (notmyname, 19:03:20)
    2. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:04:09)

  1. kilo release (swift 2.3.0) (notmyname, 19:04:19)
    1. commit f8dee761bd36f857aa1288c27e095907032fad68 is RC2 (notmyname, 19:09:46)

  2. summit prep (notmyname, 19:16:35)
    1. https://etherpad.openstack.org/p/liberty-swift-summit-topics (notmyname, 19:17:07)
    2. https://docs.google.com/spreadsheets/d/1VsFdRYGbX5eCde81XDV7TrPBfEC7cgtOFikruYmqbPY/edit#gid=569963128 (notmyname, 19:20:54)
    3. https://etherpad.openstack.org/p/liberty-swift-summit-topics (cschwede, 19:23:53)
    4. https://etherpad.openstack.org/p/liberty-swift-summit-topics (notmyname, 19:23:53)

  3. swift-bench release (notmyname, 19:50:14)
    1. ACTION: review https://review.openstack.org/#/c/175285/ and release swift-bench (notmyname, 19:52:42)

  4. open discussion (notmyname, 19:53:08)


Meeting ended at 19:54:20 UTC (full logs).

Action items

  1. review https://review.openstack.org/#/c/175285/ and release swift-bench


Action items, by person

  1. openstack
    1. review https://review.openstack.org/#/c/175285/ and release swift-bench


People present (lines said)

  1. notmyname (148)
  2. cschwede (25)
  3. scotticus (20)
  4. clayg (19)
  5. mattoliverau (17)
  6. kota_ (13)
  7. acoles (9)
  8. ttx (8)
  9. jrichli (7)
  10. glange (3)
  11. openstack (3)
  12. torgomatic (2)
  13. hurricanerix (2)
  14. dmorita (2)
  15. minwoob_ (1)
  16. wbhuber_ (1)
  17. gvernik (1)
  18. aerwin (1)
  19. cutforth (1)
  20. imkarrer_ (1)
  21. ho (1)


Generated by MeetBot 0.1.4.