#openstack-meeting: swift

Meeting started by notmyname at 21:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:04:12)

  1. Denver PTG (notmyname, 21:04:59)
    1. https://etherpad.openstack.org/p/swift-ptg-queens (notmyname, 21:05:19)

  2. bug triage (notmyname, 21:09:44)
    1. https://github.com/sdague/nova-bug-tools#existing-tools (notmyname, 21:10:39)
    2. http://paste.openstack.org/show/615138/ (cschwede, 21:11:52)

  3. docs migration (notmyname, 21:36:09)
    1. ACTION: thank cschwede and tdasilva for amazing efforts and great results for swift bug triage (clayg, 21:36:19)

  4. upcoming releases (notmyname, 21:41:59)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 21:42:40)
    2. https://review.openstack.org/#/c/449771/ - python-swiftclient - Buffer reads from disk (patchbot, 21:43:07)
    3. https://review.openstack.org/#/c/475038/ - python-swiftclient - Allow for uploads from standard input. (patchbot, 21:43:25)
    4. https://review.openstack.org/#/c/448480/ - swift - DB replicator cleanup (patchbot, 21:43:38)
    5. https://review.openstack.org/#/c/478416/ - swift - WIP: Add multiple worker processes strategy to rec... (patchbot, 21:43:53)

  5. open discussion (notmyname, 21:45:33)
    1. http://d.not.mn/active_contribs.png (notmyname, 21:46:53)


Meeting ended at 21:47:49 UTC (full logs).

Action items

  1. thank cschwede and tdasilva for amazing efforts and great results for swift bug triage


Action items, by person

  1. cschwede
    1. thank cschwede and tdasilva for amazing efforts and great results for swift bug triage
  2. tdasilva
    1. thank cschwede and tdasilva for amazing efforts and great results for swift bug triage


People present (lines said)

  1. notmyname (94)
  2. clayg (40)
  3. cschwede (33)
  4. tdasilva (21)
  5. acoles (9)
  6. jungleboyj (6)
  7. patchbot (4)
  8. torgomatic (4)
  9. jrichli (3)
  10. openstack (3)
  11. mattoliverau (3)
  12. mathiasb (2)
  13. kota_ (2)
  14. _pewp_ (1)


Generated by MeetBot 0.1.4.