#openstack-meeting: swift

Meeting started by kota_ at 07:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (kota_, 07:03:32)

  1. release schedule (kota_, 07:03:50)
  2. denver-ptg (kota_, 07:26:49)
    1. https://releases.openstack.org/pike/schedule.html (kota_, 07:29:21)

  3. bug-triage-work (kota_, 07:34:57)
    1. https://etherpad.openstack.org/p/swift-bug-triage-list (acoles, 07:37:47)

  4. next-chair (kota_, 07:44:10)
    1. AGREED: mattoliverau is the next chair for the next 0700 meeting (kota_, 07:45:40)

  5. open-discussion (kota_, 07:46:41)


Meeting ended at 07:49:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kota_ (93)
  2. acoles (32)
  3. mahatic (29)
  4. mattoliverau (21)
  5. openstack (5)


Generated by MeetBot 0.1.4.