#openstack-meeting: swift

Meeting started by mattoliverau at 07:01:10 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Meetings/Swift (mattoliverau, 07:08:01)

  1. Denver PTG (mattoliverau, 07:08:35)
    1. https://etherpad.openstack.org/p/swift-ptg-queens (mattoliverau, 07:10:35)
    2. https://docs.google.com/spreadsheets/d/18DmI9ydq6dKr4hAcoAN83vYXWn8TV1NEvy09Ll02_Y0/edit#gid=0 (mattoliverau, 07:13:47)
    3. https://wiki.openstack.org/wiki/PTG/Queens/Etherpads (mattoliverau, 07:15:12)
    4. http://ptg.openstack.org/ptg.html (mattoliverau, 07:18:23)
    5. http://ptg.openstack.org/ (mattoliverau, 07:20:37)

  2. Great bug triage of 2017 (mattoliverau, 07:23:48)
    1. https://etherpad.openstack.org/p/swift-bug-triage-list (mattoliverau, 07:24:52)

  3. Sydney Summit (mattoliverau, 07:30:11)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule (mattoliverau, 07:32:26)

  4. Open Discussion (mattoliverau, 07:37:19)
  5. Next Meeting's Chairperson (mattoliverau, 07:39:02)
    1. AGREED: chairperson will be someone who attended PTG (or mattoliverau if noone else agrees to it) (mattoliverau, 07:42:33)
    2. ACTION: mattoliver to pester Swift PTG attendees next week (mattoliverau, 07:43:06)


Meeting ended at 07:45:53 UTC (full logs).

Action items

  1. mattoliver to pester Swift PTG attendees next week


People present (lines said)

  1. mattoliverau (110)
  2. mahatic (30)
  3. mathiasb (6)
  4. openstack (3)
  5. rledisez (1)
  6. m_kazuhiro_ (1)
  7. m_kazuhiro (1)


Generated by MeetBot 0.1.4.