#openstack-meeting: swift

Meeting started by mattoliverau at 07:01:26 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Meetings/Swift (mattoliverau, 07:02:14)

  1. Denver PTG Recap (mattoliverau, 07:05:38)
    1. https://etherpad.openstack.org/p/swift-ptg-queens (mattoliverau, 07:06:54)
    2. https://etherpad.openstack.org/p/deep-containers (acoles, 07:10:57)
    3. https://review.openstack.org/#/c/232162/ (acoles, 07:15:31)

  2. Sydney Summit (mattoliverau, 07:33:44)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule (mattoliverau, 07:34:05)

  3. Open Discussion (mattoliverau, 07:39:37)
  4. Next Meeting's Chairperson (mattoliverau, 07:41:34)
    1. AGREED: acoles (mattoliverau, 07:44:31)


Meeting ended at 07:47:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattoliverau (102)
  2. kota_ (33)
  3. acoles (29)
  4. mahatic (12)
  5. openstack (3)
  6. m_kazuhiro (2)
  7. psachin (1)


Generated by MeetBot 0.1.4.