#openstack-meeting: swift

Meeting started by notmyname at 21:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:01:21)

  1. summit recap (notmyname, 21:04:49)
    1. https://www.openstack.org/ptg (notmyname, 21:09:28)

  2. proposal for changing reviews (notmyname, 21:11:05)
    1. VOTE: Voted on "should a single +2 be ok for landing a patch on master?" Results are, yes: 11 (notmyname, 21:35:07)
    2. AGREED: a single +2 s sufficient for landing a patch. core reviewers are expected to use their best judgement as to when other reviewers should be called in to give additional reviews (notmyname, 21:36:37)

  3. events (notmyname, 21:39:47)
    1. https://mountpoint.io (notmyname, 21:40:38)

  4. open (notmyname, 21:45:26)


Meeting ended at 21:55:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (101)
  2. clayg (40)
  3. mattoliverau (28)
  4. kota_ (23)
  5. tdasilva (22)
  6. acoles (16)
  7. openstack (9)
  8. zaitcev (8)
  9. rledisez (7)
  10. torgomatic (7)
  11. timburke (6)
  12. m_kazuhiro (5)


Generated by MeetBot 0.1.4.