#openstack-meeting-3: taas

Meeting started by reedip at 06:27:46 UTC (full logs).

Meeting summary

  1. Agenda (reedip, 06:28:55)
    1. ACTION: Reedip: Drop a mail on the ML inviting Neutron Core to comment and review the Spec and have a discussion on Gerrit/ Next week team meeting (reedip, 06:31:52)
    2. https://review.openstack.org/#/c/229869/ (reedip, 06:34:48)
    3. https://etherpad.openstack.org/p/l2-agent-extensions-api-expansion (reedip, 06:37:29)
    4. ACTION: : reedip, vyadav : start work on L2 extension for TaaS (reedip, 06:38:40)
    5. https://bugs.launchpad.net/tap-as-a-service/+bug/1535993 (reedip, 06:39:11)
    6. ACTION: anil_rao, vyadav: take a call on two +2 rule for Gerrit (reedip, 06:52:02)
    7. ACTION: vayad, anil_rao : Discussion for inclusion of more members in the core reviewer for TaaS (reedip, 06:52:44)
    8. ACTION: vyadav, anil_rao : Discussion for inclusion of more members in the core reviewer for TaaS (reedip, 06:52:56)

  2. Open Discussion (reedip, 07:00:56)
    1. https://review.openstack.org/#/c/257285/ (kaz, 07:02:56)
    2. ACTION: reedip, yamamoto_ : discuss testing related scenarios next week (reedip, 07:21:12)


Meeting ended at 07:22:57 UTC (full logs).

Action items

  1. Reedip: Drop a mail on the ML inviting Neutron Core to comment and review the Spec and have a discussion on Gerrit/ Next week team meeting
  2. : reedip, vyadav : start work on L2 extension for TaaS
  3. anil_rao, vyadav: take a call on two +2 rule for Gerrit
  4. vayad, anil_rao : Discussion for inclusion of more members in the core reviewer for TaaS
  5. vyadav, anil_rao : Discussion for inclusion of more members in the core reviewer for TaaS
  6. reedip, yamamoto_ : discuss testing related scenarios next week


Action items, by person

  1. reedip
    1. Reedip: Drop a mail on the ML inviting Neutron Core to comment and review the Spec and have a discussion on Gerrit/ Next week team meeting
    2. : reedip, vyadav : start work on L2 extension for TaaS
    3. reedip, yamamoto_ : discuss testing related scenarios next week
  2. yamamoto_
    1. reedip, yamamoto_ : discuss testing related scenarios next week
  3. UNASSIGNED
    1. anil_rao, vyadav: take a call on two +2 rule for Gerrit
    2. vayad, anil_rao : Discussion for inclusion of more members in the core reviewer for TaaS
    3. vyadav, anil_rao : Discussion for inclusion of more members in the core reviewer for TaaS


People present (lines said)

  1. reedip (44)
  2. yamamoto_ (13)
  3. kaz (9)
  4. openstack (4)
  5. soichi (3)


Generated by MeetBot 0.1.4.