#openstack-meeting-3: taas

Meeting started by yamamot__ at 05:33:05 UTC (full logs).

Meeting summary

  1. agenda (yamamot__, 05:33:33)
    1. https://wiki.openstack.org/wiki/Meetings/taas#Agenda_.282016-06-15.29 (yamamot__, 05:33:40)

  2. do we still aim to make a release compatible with mitaka? (yamamot__, 05:34:03)
    1. ACTION: yamamoto raise the release topic on ml (yamamot__, 05:36:10)

  3. gate blocker https://review.openstack.org/#/c/326231/ (yamamot__, 05:36:34)
    1. https://review.openstack.org/#/c/326231/ (yamamot__, 05:36:49)

  4. Open Discussion (yamamot__, 05:37:32)
    1. https://review.openstack.org/#/c/324367/ (yamamot__, 05:38:48)
    2. https://review.openstack.org/#/c/307708/ (yamamot__, 05:50:00)
    3. https://bugs.launchpad.net/tap-as-a-service/+bug/1501792 (yamamot__, 05:52:50)
    4. https://bugs.launchpad.net/tap-as-a-service/+bug/1535993 (yamamot__, 05:52:55)
    5. https://bugs.launchpad.net/tap-as-a-service/+bug/1565622 (yamamot__, 05:53:02)
    6. https://review.openstack.org/#/c/251738/ ?? (reedip, 06:17:24)


Meeting ended at 06:25:30 UTC (full logs).

Action items

  1. yamamoto raise the release topic on ml


People present (lines said)

  1. yamamot__ (48)
  2. reedip (14)
  3. kaz (11)
  4. muawiakhan (9)
  5. openstack (6)
  6. reedip_ (2)


Generated by MeetBot 0.1.4.