#openstack-meeting-3: taas

Meeting started by soichi at 05:31:03 UTC (full logs).

Meeting summary

  1. Work items to get merged into Neutron Stadium (soichi, 05:32:21)
    1. https://etherpad.openstack.org/p/neutron-ptg-pike-final (soichi, 05:35:59)
    2. https://etherpad.openstack.org/p/neutron-ptg-pike-final (soichi, 05:43:42)
    3. https://wiki.openstack.org/wiki/Meetings/taas (soichi, 05:43:54)
    4. http://docs.openstack.org/developer/neutron/stadium/governance.html#when-is-a-project-considered-part-of-the-stadium (reedip_, 05:45:07)
    5. http://docs.openstack.org/developer/neutron/stadium/governance.html#checklist (reedip_, 05:45:18)
    6. https://docs.google.com/spreadsheets/d/1SQyOCU1qut1mPZk0KGdz_c0j2suAq6-6_LL0yowl2NQ/edit#gid=0 (reedip_, 05:49:32)
    7. ACTION: reedip_: made a checklist earlier for Governance (soichi, 05:53:09)

  2. Important Reviews: (soichi, 06:00:39)
    1. http://eavesdrop.openstack.org/meetings/network_common_flow_classifier/2017/network_common_flow_classifier.2017-02-28-17.00.html (reedip_, 06:02:13)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-February/113034.html (manikBindlish, 06:08:31)


Meeting ended at 06:30:58 UTC (full logs).

Action items

  1. reedip_: made a checklist earlier for Governance


Action items, by person

  1. reedip_
    1. reedip_: made a checklist earlier for Governance


People present (lines said)

  1. reedip_ (47)
  2. anil_rao (36)
  3. soichi (25)
  4. manikBindlish (14)
  5. vnyyad (4)
  6. kaz (4)
  7. openstack (3)
  8. yamamoto (2)


Generated by MeetBot 0.1.4.