#openstack-meeting-3: taas

Meeting started by reedip at 05:33:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/taas (reedip, 05:34:28)
    2. https://review.openstack.org/#/dashboard/?title=tap-as-a-service+Review+Inbox&foreach=%28project%3Aopenstack%2Ftap-as-a-service%29+status%3Aopen+NOT+owner%3Aself+NOT+label%3AWorkflow%3C%3D-1+label%3AVerified%3E%3D1%2Cjenkins+NOT+label%3ACode-Review%3E%3D-2%2Cself+branch%3Amaster&Needs+Feedback+%28Changes+older+than+5+days+that+have+not+been+reviewed+by+anyone%29=NOT+label%3ACode-Review%3C%3D2+age%3A5d&You+are+a+reviewer%2C+but+haven%27t+vo (reedip, 05:36:01)
    3. http://bit.ly/2mOu1Ht (reedip, 05:36:38)

  1. Open Discussion (reedip, 05:38:07)
    1. https://review.openstack.org/#/c/398767/ (kaz_, 05:38:32)
    2. https://review.openstack.org/449188 (reedip, 05:42:05)
    3. http://eavesdrop.openstack.org/meetings/fwaas/2017/fwaas.2017-03-28-14.00.log.html#l-190 (reedip, 05:44:13)
    4. https://review.openstack.org/#/c/396022/ (kaz_, 05:44:54)
    5. ACTION: kaz_ will follow it up and rework on the current Horizon patch (reedip, 05:49:24)


Meeting ended at 06:02:53 UTC (full logs).

Action items

  1. kaz_ will follow it up and rework on the current Horizon patch


Action items, by person

  1. kaz_
    1. kaz_ will follow it up and rework on the current Horizon patch


People present (lines said)

  1. reedip (41)
  2. kaz_ (20)
  3. openstack (3)


Generated by MeetBot 0.1.4.