#openstack-meeting: tacker

Meeting started by sridhar_ram at 16:02:21 UTC (full logs).

Meeting summary

  1. Roll Call (sridhar_ram, 16:02:59)
  2. Announcement (sridhar_ram, 16:04:46)
    1. https://etherpad.openstack.org/p/mitaka-tacker-design-summit (sridhar_ram, 16:05:39)
    2. https://etherpad.openstack.org/p/mitaka-tacker-design-summit (sridhar_ram, 16:05:42)

  3. Liberty Release Status (sridhar_ram, 16:11:50)
    1. https://review.openstack.org/224384 (bobh, 16:15:07)

  4. Liberty Deadlines (sridhar_ram, 16:27:39)
  5. Bug Sprint (sridhar_ram, 16:39:47)
    1. http://bit.ly/1G4Z9Rq (sridhar_ram, 16:41:12)

  6. Documentation (sridhar_ram, 16:45:46)
    1. ACTION: sridhar_ram to document tacker.conf in tacker wiki (sridhar_ram, 16:51:05)
    2. ACTION: vishwanathj to add example vnfd templates and param value files to devstack/samples directory for the parametirazation feature (sridhar_ram, 16:51:24)

  7. Gate Testing (sridhar_ram, 16:54:12)
  8. Open Discussion (sridhar_ram, 16:58:08)


Meeting ended at 16:59:17 UTC (full logs).

Action items

  1. sridhar_ram to document tacker.conf in tacker wiki
  2. vishwanathj to add example vnfd templates and param value files to devstack/samples directory for the parametirazation feature


Action items, by person

  1. sridhar_ram
    1. sridhar_ram to document tacker.conf in tacker wiki
  2. vishwanathj
    1. vishwanathj to add example vnfd templates and param value files to devstack/samples directory for the parametirazation feature


People present (lines said)

  1. sridhar_ram (105)
  2. bobh (31)
  3. sripriya (16)
  4. vishwanathj (6)
  5. tbh (5)
  6. s3wong (5)
  7. shrinathsuresh (4)
  8. openstack (4)
  9. tbh_ (1)


Generated by MeetBot 0.1.4.