#openstack-meeting: tacker

Meeting started by sridhar_ram at 16:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (sridhar_ram, 16:01:21)
  2. Agenda (sridhar_ram, 16:02:34)
    1. https://wiki.openstack.org/wiki/Meetings/Tacker#Meeting_Oct_8.2C_2015 (sridhar_ram, 16:02:43)

  3. Announcements (sridhar_ram, 16:02:50)
    1. http://doodle.com/poll/yv7mr45z2qeyhtrq (sridhar_ram, 16:03:38)

  4. Liberty Release Status (sridhar_ram, 16:12:47)
    1. ACTION: - sridhar_ram to follow up with infra how to post tacker release tarballs (sridhar_ram, 16:20:29)

  5. API Deprecation (sridhar_ram, 16:24:12)
  6. Bugs (sridhar_ram, 16:33:56)
    1. https://bugs.launchpad.net/tacker/+bugs?field.tag=liberty-critical (sridhar_ram, 16:35:21)
    2. https://bugs.launchpad.net/tacker/+bug/1503480 (sridhar_ram, 16:37:11)
    3. https://bugs.launchpad.net/tacker/+bug/1501079 (sridhar_ram, 16:41:10)
    4. https://bugs.launchpad.net/tacker/+bug/1475798 (sridhar_ram, 16:52:22)

  7. Open Discussion (sridhar_ram, 16:54:37)
    1. https://www.openstack.org/summit/tokyo-2015/ (sridhar_ram, 16:58:10)
    2. https://etherpad.openstack.org/p/mitaka-tacker-design-summit (sridhar_ram, 16:59:51)


Meeting ended at 17:00:22 UTC (full logs).

Action items

  1. - sridhar_ram to follow up with infra how to post tacker release tarballs


Action items, by person

  1. sridhar_ram
    1. - sridhar_ram to follow up with infra how to post tacker release tarballs


People present (lines said)

  1. sridhar_ram (103)
  2. Rajkumar_ (28)
  3. sripriya (15)
  4. bobh (11)
  5. tbh (9)
  6. s3wong (7)
  7. openstack (6)
  8. vishwana_ (2)
  9. shrinathsuresh (2)


Generated by MeetBot 0.1.4.