#openstack-meeting: tacker

Meeting started by gongysh at 05:30:11 UTC (full logs).

Meeting summary

  1. roll call (gongysh, 05:30:37)
  2. agenda (gongysh, 05:33:37)
    1. https://wiki.openstack.org/wiki/Meetings/Tacker#Meeting_March_15th.2C_2017 (gongysh, 05:33:40)

  3. announcement (gongysh, 05:35:07)
  4. review stats (gongysh, 05:40:07)
    1. http://stackalytics.com/?module=tacker-group (gongysh, 05:42:37)

  5. features and bp (gongysh, 05:45:58)
    1. https://review.openstack.org/#/c/443719/ (gongysh, 05:46:31)

  6. bugs (gongysh, 06:02:07)
    1. https://launchpad.net/tacker/+milestone/pike-1 (gongysh, 06:02:37)

  7. bugs of vnffg (gongysh, 06:03:15)
    1. https://bugs.launchpad.net/tacker/+bug/1668838 (gongysh, 06:03:51)
    2. ACTION: gongysh to look at https://bugs.launchpad.net/tacker/+bug/1668838 (gongysh, 06:08:40)
    3. ACTION: gongysh to look at https://review.openstack.org/#/c/417752/ (gongysh, 06:09:07)
    4. ACTION: gongysh to look at the way to put tacker vnfc image. (gongysh, 06:09:37)
    5. https://review.openstack.org/#/c/445543 (YanXing_an, 06:10:45)
    6. https://review.openstack.org/#/c/422066/ (gongysh, 06:19:19)
    7. https://blueprints.launchpad.net/tacker/+spec/persistent-block-storage (gongysh, 06:20:37)

  8. open discussion (gongysh, 06:22:17)


Meeting ended at 06:30:04 UTC (full logs).

Action items

  1. gongysh to look at https://bugs.launchpad.net/tacker/+bug/1668838
  2. gongysh to look at https://review.openstack.org/#/c/417752/
  3. gongysh to look at the way to put tacker vnfc image.


Action items, by person

  1. gongysh
    1. gongysh to look at https://bugs.launchpad.net/tacker/+bug/1668838
    2. gongysh to look at https://review.openstack.org/#/c/417752/
    3. gongysh to look at the way to put tacker vnfc image.
  2. openstack
    1. gongysh to look at https://review.openstack.org/#/c/417752/


People present (lines said)

  1. gongysh (115)
  2. diga (24)
  3. dkushwaha (13)
  4. tung_doan (12)
  5. tbh (9)
  6. YanXing_an (8)
  7. openstack (6)
  8. JimmyYe2528 (4)
  9. jeremy_chang (3)


Generated by MeetBot 0.1.4.