#openstack-meeting: tacker

Meeting started by gongysh at 04:31:10 UTC (full logs).

Meeting summary

  1. roll call (gongysh, 04:31:29)
  2. coding patches (gongysh, 04:37:18)
    1. https://review.openstack.org/#/c/473861/, I already put it in this patch (YanXing_an, 04:40:22)

  3. open discussion (gongysh, 04:56:32)
    1. https://docs.google.com/document/d/1zhJxoMc-_nFop8q2aB2mSjXZ_bjMQq1Ju9_P9ppV_Vo/edit# i see phuoc_ 's doc. we also agree use k8s as VIM (xuanjia, 04:59:17)
    2. ACTION: , gongysh to get contact with sridaram for tosca team about the c-VNF. (gongysh, 05:15:19)
    3. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19242/openstack-tacker-102-hands-on-lab (trinaths, 05:16:34)
    4. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19240/openstack-collaboration-made-in-heaven-with-mistral-neutron-tacker-and-more (trinaths, 05:16:42)
    5. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19044/sdn-and-nfv-integrated-openstack-cloud-birds-eye-view-on-security (trinaths, 05:16:58)
    6. https://www.openstack.org/summit/sydney-2017/summit-schedule/global-search?t=sdn+hub (gongysh, 05:21:07)


Meeting ended at 05:24:52 UTC (full logs).

Action items

  1. , gongysh to get contact with sridaram for tosca team about the c-VNF.


Action items, by person

  1. gongysh
    1. , gongysh to get contact with sridaram for tosca team about the c-VNF.


People present (lines said)

  1. gongysh (66)
  2. xuanjia (24)
  3. trinaths (20)
  4. tung_doan_ (17)
  5. phuoc_ (16)
  6. YanXing_an (11)
  7. trinaths-m (8)
  8. openstack (3)
  9. tbh (1)


Generated by MeetBot 0.1.4.