#openstack-meeting: tacker

Meeting started by dkushwaha at 08:02:37 UTC (full logs).

Meeting summary

  1. Roll Call (dkushwaha, 08:02:50)
  2. Announcements (dkushwaha, 08:07:28)
    1. https://releases.openstack.org/rocky/ (dkushwaha, 08:08:17)
    2. http://stackalytics.com/?release=rocky&metric=marks (dkushwaha, 08:10:17)

  3. BPs (dkushwaha, 08:11:12)
    1. http://stackalytics.com/?release=rocky&metric=marks&module=tacker-group (trinaths, 08:11:23)
    2. https://blueprints.launchpad.net/tacker/+spec/force-delete-resources (dkushwaha, 08:12:20)

  4. python3-first (dkushwaha, 08:15:43)
    1. https://review.openstack.org/#/q/topic:python3-first+status:open+(projects:openstack/tacker++OR+project:openstack/python-tackerclient+) (dkushwaha, 08:16:13)
    2. https://review.openstack.org/#/q/project:%255E.*tacker.*+topic:python3-first+status:open+author:%22Nguyen+Hai%22 (nguyenhai93, 08:19:15)

  5. BP: reservation-vnf (dkushwaha, 08:20:06)
    1. https://blueprints.launchpad.net/tacker/+spec/reservation-vnfm (dkushwaha, 08:20:55)

  6. Open Discussion (dkushwaha, 08:23:27)
    1. https://blueprints.launchpad.net/tacker/+spec/kuryr-kubernetes-integration (phuoc, 08:25:02)
    2. https://etherpad.openstack.org/p/Tacker-PTG-Stein (dkushwaha, 08:34:21)
    3. https://review.openstack.org/#/c/572984/ (nguyenhai93, 08:41:30)
    4. ACTION: dkushwaha will add PTG etherpad link in https://wiki.openstack.org/wiki/PTG/Stein/Etherpads (dkushwaha, 08:46:41)
    5. ACTION: dkushwaha will create google poll for vPTG and share it on mail (dkushwaha, 08:48:32)


Meeting ended at 08:51:53 UTC (full logs).

Action items

  1. dkushwaha will add PTG etherpad link in https://wiki.openstack.org/wiki/PTG/Stein/Etherpads
  2. dkushwaha will create google poll for vPTG and share it on mail


Action items, by person

  1. dkushwaha
    1. dkushwaha will add PTG etherpad link in https://wiki.openstack.org/wiki/PTG/Stein/Etherpads
    2. dkushwaha will create google poll for vPTG and share it on mail
  2. openstack
    1. dkushwaha will add PTG etherpad link in https://wiki.openstack.org/wiki/PTG/Stein/Etherpads


People present (lines said)

  1. dkushwaha (64)
  2. phuoc (15)
  3. bhagyashris_ (11)
  4. nguyenhai93 (10)
  5. trinaths (9)
  6. longkb (6)
  7. joxyuki (5)
  8. openstack (4)


Generated by MeetBot 0.1.4.