#openstack-tailgate: tailgate

Meeting started by jasonsb at 17:01:50 UTC (full logs).

Meeting summary

  1. update on last week's actions (jasonsb, 17:02:25)
    1. last meeting summary: http://eavesdrop.openstack.org/meetings/tailgate/2015/tailgate.2015-07-02-17.00.html (jasonsb, 17:02:57)
    2. ACTION: spyderdyne composing a spec to present to rally on topic of rally cleanup (jasonsb, 17:05:36)
    3. ACTION: spyderdyne check back to see if any updates/info for HA testing discussion (jasonsb, 17:11:08)
    4. http://eavesdrop.openstack.org/#DefCore_Committee_Meeting (jasonsb, 17:11:49)
    5. ACTION: gema to submit a few test runs of refstack and get familiar with it (jasonsb, 17:11:58)
    6. ACTION: gema to talk to matthew about stable tempest kilo and report back (jasonsb, 17:12:10)
    7. ACTION: spyderdyne work on a goog doc/form to capture per project testing strategies so we can crowdsource good info (jasonsb, 17:18:31)
    8. ACTION: malini open topic of actioning tailgate members to circulate test strategy goog doc within respective company (jasonsb, 17:21:22)

  2. talk@tokyo "testing beyond the gate" (jasonsb, 17:22:49)
    1. https://etherpad.openstack.org/p/tailgaters-tokyo-summit (beisner, 17:23:13)
    2. https://www.openstack.org/summit/tokyo-2015/call-for-speakers/ (beisner, 17:31:31)
    3. http://eavesdrop.openstack.org/#DefCore_Committee_Meeting (hogepodge, 17:39:28)
    4. http://paste.ubuntu.com/11850138/ (beisner, 17:51:50)
    5. ACTION: beisner to do talk submission for operations or user stories track (jasonsb, 18:01:00)
    6. ACTION: malini check with gema to coordinate who should do talk submission for community track (jasonsb, 18:04:19)


Meeting ended at 18:05:02 UTC (full logs).

Action items

  1. spyderdyne composing a spec to present to rally on topic of rally cleanup
  2. spyderdyne check back to see if any updates/info for HA testing discussion
  3. gema to submit a few test runs of refstack and get familiar with it
  4. gema to talk to matthew about stable tempest kilo and report back
  5. spyderdyne work on a goog doc/form to capture per project testing strategies so we can crowdsource good info
  6. malini open topic of actioning tailgate members to circulate test strategy goog doc within respective company
  7. beisner to do talk submission for operations or user stories track
  8. malini check with gema to coordinate who should do talk submission for community track


Action items, by person

  1. beisner
    1. beisner to do talk submission for operations or user stories track
  2. malini
    1. malini open topic of actioning tailgate members to circulate test strategy goog doc within respective company
    2. malini check with gema to coordinate who should do talk submission for community track
  3. spyderdyne
    1. spyderdyne composing a spec to present to rally on topic of rally cleanup
    2. spyderdyne check back to see if any updates/info for HA testing discussion
    3. spyderdyne work on a goog doc/form to capture per project testing strategies so we can crowdsource good info
  4. UNASSIGNED
    1. gema to submit a few test runs of refstack and get familiar with it
    2. gema to talk to matthew about stable tempest kilo and report back


People present (lines said)

  1. jasonsb (101)
  2. malini (88)
  3. spyderdyne (59)
  4. beisner (31)
  5. hogepodge (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.