#openstack-meeting Meeting

Meeting started by ttx at 20:01:33 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/TechnicalCommittee (ttx, 20:01:49)

  1. Vote on direction for Incubator/Core process update (ttx, 20:02:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-November/thread.html#2387 (ttx, 20:02:36)
    2. VOTE: Voted on "Which vision for incubation process should we defend in the BoD/TC joint committee?" Results are, abstain: 1, option2: 1, option1: 9 (ttx, 20:11:54)
    3. AGREED: option1 (annemark) vision will be defended on the BoD/TC joint committee on the future of incubation/core (ttx, 20:12:09)

  2. Choice of TC members to represent that direction on the BoD/TC joint committee (ttx, 20:21:32)
    1. AGREED: TC members to represent in the BoD joint committee on incubation/core: markmc+annegentle (russellb+ttx to serve as substitutes if needed) (ttx, 20:27:44)

  3. Ongoing discussion: Distro & Python 2.6/3.x support policy (ttx, 20:28:22)
  4. Open discussion (ttx, 20:31:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-November/002470.html (markmc, 20:33:43)


Meeting ended at 20:42:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (78)
  2. markmc (44)
  3. russellb (19)
  4. annegentle__ (16)
  5. mordred (12)
  6. vishy (9)
  7. openstack (9)
  8. heckj (8)
  9. jgriffith (7)
  10. gabrielhurley (7)
  11. notmyname (4)
  12. jaypipes (4)
  13. zaneb (4)
  14. bcwaldon (3)
  15. danwent (3)


Generated by MeetBot 0.1.4.