#openstack-meeting: tc

Meeting started by ttx at 20:02:11 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/TechnicalCommittee (ttx, 20:02:42)

  1. Schedule for Spring 2013 PTL/TC elections (ttx, 20:02:48)
    1. mordred to set up elections (ttx, 20:06:13)

  2. Update on the "Future of Incubation / core" joint committee (ttx, 20:08:03)
    1. http://lists.openstack.org/pipermail/openstack-tc/2013-January/000113.html (markmc, 20:09:10)
    2. ACTION: markmc/ttx to prepare a motion/whatever describing the process, and present it FYI to incup, board and for vote on TC (ttx, 20:54:15)
    3. ACTION: ttx to schedule, at the same time, graduation review to start at next week meeting (ttx, 20:54:40)

  3. Discussion: OpenStack compatibility test suite (ttx, 20:56:28)


Meeting ended at 21:02:37 UTC (full logs).

Action items

  1. markmc/ttx to prepare a motion/whatever describing the process, and present it FYI to incup, board and for vote on TC
  2. ttx to schedule, at the same time, graduation review to start at next week meeting


Action items, by person

  1. markmc
    1. markmc/ttx to prepare a motion/whatever describing the process, and present it FYI to incup, board and for vote on TC
  2. ttx
    1. markmc/ttx to prepare a motion/whatever describing the process, and present it FYI to incup, board and for vote on TC
    2. ttx to schedule, at the same time, graduation review to start at next week meeting


People present (lines said)

  1. ttx (134)
  2. markmc (119)
  3. mordred (89)
  4. jgriffith (33)
  5. annegentle (19)
  6. Daviey (4)
  7. notmyname (3)
  8. heckj (3)
  9. openstack (3)
  10. markwash (2)
  11. jaypipes (1)
  12. gabrielhurley (1)
  13. danwent (1)


Generated by MeetBot 0.1.4.