#openstack-meeting: tc

Meeting started by ttx at 20:01:21 UTC (full logs).

Meeting summary

  1. TC dinner during the Summit (ttx, 20:01:53)
    1. AGREED: TC dinner on Wednesday early evening, place tbd (ttx, 20:07:19)

  2. Open discussion (ttx, 20:07:32)


Meeting ended at 20:19:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (45)
  2. mordred (34)
  3. mikal (12)
  4. annegentle (11)
  5. gabrielhurley (8)
  6. dolphm (6)
  7. notmyname (3)
  8. openstack (3)
  9. vishy (1)
  10. jd__ (1)
  11. markmcclain (1)


Generated by MeetBot 0.1.4.