#openstack-meeting: tc

Meeting started by ttx at 20:03:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:20)

  1. Open discussion: TC membership evolution, take 2 (ttx, 20:03:28)
    1. https://wiki.openstack.org/wiki/TC_Membership_Models (ttx, 20:03:35)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-May/009578.html (ttx, 20:03:55)
    3. http://lists.openstack.org/pipermail/openstack-dev/2013-January/004539.html (annegentle-web, 20:20:56)
    4. VOTE: Voted on "let's have a condorcet poll with the direct, cat+ and ptl+ options and accept whatever comes out of it?" Results are, yes: 8, abstain: 3, no: 2 (ttx, 20:44:25)

  2. Open discussion: where does diskimage-builder fit ? (ttx, 20:46:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-May/009539.html (ttx, 20:46:47)
    2. AGREED: dib belongs in the tripleo program, we just need to finalize introducing the concept of programs first ? (ttx, 20:58:50)
    3. ACTION: ttx to set up TC condorcet poll to help select the model that will be put on the TC motion (ttx, 20:59:48)
    4. ACTION: ttx to buy mordred some beer (mordred, 21:00:09)


Meeting ended at 21:00:55 UTC (full logs).

Action items

  1. ttx to set up TC condorcet poll to help select the model that will be put on the TC motion
  2. ttx to buy mordred some beer


Action items, by person

  1. mordred
    1. ttx to buy mordred some beer
  2. ttx
    1. ttx to set up TC condorcet poll to help select the model that will be put on the TC motion
    2. ttx to buy mordred some beer


People present (lines said)

  1. ttx (109)
  2. mordred (47)
  3. russellb (44)
  4. markmc (41)
  5. markwash (38)
  6. zaneb (24)
  7. jgriffit1 (20)
  8. lifeless (18)
  9. dolphm (17)
  10. annegentle-web (17)
  11. annegentle (16)
  12. notmyname (11)
  13. vishy (9)
  14. openstack (9)
  15. gabrielhurley (8)
  16. markmcclain (6)
  17. jd__ (5)
  18. markwash_ (2)
  19. bcwaldon_ (2)
  20. bcwaldon (1)


Generated by MeetBot 0.1.4.