#openstack-meeting: tc
Meeting started by ttx at 20:02:44 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Governance/TechnicalCommittee
(ttx, 20:03:01)
- Diversity as a requirement for incubation (ttx, 20:03:32)
- http://lists.openstack.org/pipermail/openstack-dev/2013-December/022546.html
(ttx, 20:03:37)
- https://wiki.openstack.org/wiki/Governance/NewProjects
has an arrow pointing back up. (ttx, 20:10:38)
- ACTION: ttx to
propose the change to
reference/incubation-integration-requirements (ttx, 20:11:14)
- ACTION: ttx to make
sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions
losing incubation status as a possibility (ttx, 20:11:34)
- Need to recognize/bless projects pre-incubation (ttx, 20:12:31)
- http://lists.openstack.org/pipermail/openstack-dev/2013-December/022202.html
(ttx, 20:12:38)
- Governance docs publication (ttx, 20:20:07)
- https://review.openstack.org/#/c/61380/
(ttx, 20:20:33)
- http://lists.openstack.org/pipermail/openstack-tc/2013-December/000462.html
(ttx, 20:20:43)
- ACTION: sdague to
drive governance autopublication step 1: get the charter
autopublished under www.o.o/foundation/tech-committee/charter
(ttx, 20:34:47)
- Mention scope expansion in incubation requirements (ttx, 20:36:40)
- https://review.openstack.org/#/c/62612/
(ttx, 20:36:47)
- Open discussion (ttx, 20:44:44)
- https://review.openstack.org/#/c/65096
(ttx, 20:45:36)
Meeting ended at 21:00:56 UTC
(full logs).
Action items
- ttx to propose the change to reference/incubation-integration-requirements
- ttx to make sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions losing incubation status as a possibility
- sdague to drive governance autopublication step 1: get the charter autopublished under www.o.o/foundation/tech-committee/charter
Action items, by person
- openstack
- ttx to make sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions losing incubation status as a possibility
- sdague
- sdague to drive governance autopublication step 1: get the charter autopublished under www.o.o/foundation/tech-committee/charter
- ttx
- ttx to propose the change to reference/incubation-integration-requirements
- ttx to make sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions losing incubation status as a possibility
People present (lines said)
- ttx (146)
- sdague (38)
- mordred (30)
- jgriffith (29)
- annegentle_ (22)
- dhellmann (19)
- jbryce (17)
- russellb (13)
- flaper87 (5)
- openstack (3)
- vishy (2)
- dwchadwick (1)
- markmcclain (1)
- ayoung (1)
Generated by MeetBot 0.1.4.