#openstack-meeting: tc

Meeting started by ttx at 20:03:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:04:30)

  1. Integrated projects and new requirements: Gap analysis for Trove (ttx, 20:04:47)
    1. https://www.youtube.com/watch?v=Nf5ukMJO2cY (retardedd_polish, 20:04:59)
    2. https://etherpad.openstack.org/p/TroveIntegrationRequirements (ttx, 20:05:03)
    3. https://www.youtube.com/watch?v=Nf5ukMJO2cY (retardedd_polish, 20:05:09)
    4. https://wiki.openstack.org/wiki/TroveBlueprint (SlickNik, 20:16:50)
    5. AGREED: Trove needs to move integrations tests to Tempest (ttx, 20:23:30)
    6. AGREED: Trove needs to work on documentation during the juno cycle (ttx, 20:23:44)
    7. AGREED: Trove needs to depercate reddwarf ci (ttx, 20:24:46)

  2. Integrated projects and new requirements: Review Ceilometer plan to cover gap (ttx, 20:27:31)
    1. https://etherpad.openstack.org/p/ceilometer-integrated-requirements (ttx, 20:27:48)
    2. https://etherpad.openstack.org/p/ceilometer-integration-gap-analysis-coverage-plan (eglynn, 20:28:15)
    3. Proposed plan covers identified gaps. TC will check on progress on that plan during the Juno cycle. (ttx, 20:33:46)

  3. Moving projects around (jeblair) (ttx, 20:36:32)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-April/000608.html (ttx, 20:36:37)

  4. Cross-project workshops at the summit (russellb) (ttx, 20:41:22)
    1. https://etherpad.openstack.org/p/JunoCrossProjectDesignSummitTrackReview (russellb, 20:41:25)

  5. Requirements changes (ttx, 20:54:44)
  6. Minor governance changes (ttx, 20:56:59)
  7. Open discussion (ttx, 20:59:29)


Meeting ended at 21:01:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (111)
  2. russellb (83)
  3. hub_cap (68)
  4. jeblair (26)
  5. sdague (20)
  6. dhellmann (20)
  7. eglynn (20)
  8. SlickNik (19)
  9. mordred (16)
  10. markmc (15)
  11. mikal (9)
  12. annegentle (9)
  13. retardedd_polish (7)
  14. vishy (5)
  15. jgriffith (4)
  16. markmcclain (4)
  17. openstack (3)
  18. ildikov (2)
  19. devananda (2)
  20. ruhe (1)
  21. gokrokve (1)
  22. zaneb (1)
  23. rcarrillocruz (1)


Generated by MeetBot 0.1.4.