#openstack-meeting: tc

Meeting started by ttx at 20:01:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:21)
    2. https://review.openstack.org/92395 (ttx, 20:02:37)

  1. Selection of the TC chair (ttx, 20:04:14)
    1. https://review.openstack.org/92461 (ttx, 20:06:11)

  2. TC meeting time (ttx, 20:07:48)
  3. Live TC gathering/dinner in Atlanta (ttx, 20:11:44)
    1. http://www.millerunion.com (mordred, 20:15:02)

  4. Joint BoD/TC meeting in Atlanta (ttx, 20:17:00)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/11May2014JointMeeting (markmc, 20:17:15)
    2. ACTION: ttx to reach to Alan to see if we can have a moderator for each topic to speed up meeting (ttx, 20:28:46)
    3. ACTION: ttx to prepare the homework reading for the board (ttx, 20:29:18)
    4. https://etherpad.openstack.org/p/Win-The-Enterprise (markmc, 20:33:50)

  5. Minor governance changes (ttx, 20:37:28)
  6. Open discussion (ttx, 20:45:28)


Meeting ended at 20:59:24 UTC (full logs).

Action items

  1. ttx to reach to Alan to see if we can have a moderator for each topic to speed up meeting
  2. ttx to prepare the homework reading for the board


Action items, by person

  1. ttx
    1. ttx to reach to Alan to see if we can have a moderator for each topic to speed up meeting
    2. ttx to prepare the homework reading for the board


People present (lines said)

  1. ttx (120)
  2. mikal (51)
  3. markmc (31)
  4. mordred (23)
  5. dhellmann (23)
  6. jaypipes (12)
  7. rustlebee (10)
  8. vishy (9)
  9. markmcclain (9)
  10. jeblair (7)
  11. lifeless (6)
  12. sdague (6)
  13. devananda (5)
  14. openstack (3)
  15. jogo (1)


Generated by MeetBot 0.1.4.