#openstack-meeting: tc

Meeting started by ttx at 20:02:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:55)

  1. Manila for incubation (part 2) (ttx, 20:03:06)
    1. https://review.openstack.org/#/c/111149/ (annegentle, 20:10:19)

  2. Graduation review: Barbican (part 1) (ttx, 20:14:56)
    1. https://wiki.openstack.org/wiki/Barbican/Integration (redrobot, 20:16:49)
    2. http://git.openstack.org/cgit/openstack/barbican/tree/docs (redrobot, 20:21:33)
    3. the TC is pleased with the progress Barbican has made during this first cycle in incubation, feels like it's still a bit fresh and early to consider graduation at this point (ttx, 20:30:01)
    4. Integration with at least oen project should be completed before graduation (ttx, 20:30:20)
    5. continue the good job on getting a more diverse community (ttx, 20:30:40)

  3. New nominee for User committee (ttx, 20:31:55)
    1. ACTION: send ttx names/contact info for user committee nominees by Fri 8/22 (annegentle, 20:34:54)
    2. ACTION: ttx to reach to nominees to check if they would be up for the User Committe job first thing Monday morning (ttx, 20:34:56)

  4. Other governance changes (ttx, 20:35:48)
  5. Open discussion (ttx, 20:42:12)
    1. ACTION: ttx to propose to Kilo TC members to have a TC mentor for each Kilo incubated project to follow their progress more closely (ttx, 20:54:47)
    2. ACTION: annegentle will write the next TC blogpost, waiting for final decision on Manila first (ttx, 20:57:18)


Meeting ended at 21:00:38 UTC (full logs).

Action items

  1. send ttx names/contact info for user committee nominees by Fri 8/22
  2. ttx to reach to nominees to check if they would be up for the User Committe job first thing Monday morning
  3. ttx to propose to Kilo TC members to have a TC mentor for each Kilo incubated project to follow their progress more closely
  4. annegentle will write the next TC blogpost, waiting for final decision on Manila first


Action items, by person

  1. annegentle
    1. annegentle will write the next TC blogpost, waiting for final decision on Manila first
  2. ttx
    1. send ttx names/contact info for user committee nominees by Fri 8/22
    2. ttx to reach to nominees to check if they would be up for the User Committe job first thing Monday morning
    3. ttx to propose to Kilo TC members to have a TC mentor for each Kilo incubated project to follow their progress more closely


People present (lines said)

  1. ttx (136)
  2. russellb (81)
  3. annegentle (41)
  4. jraim (30)
  5. jeblair (25)
  6. dhellmann (18)
  7. bswartz (11)
  8. markmcclain (11)
  9. vishy (6)
  10. mikal (6)
  11. markmc (3)
  12. redrobot (3)
  13. openstack (3)
  14. jaypipes (2)
  15. jogo (2)


Generated by MeetBot 0.1.4.